Tags

, , , , ,

Topologi Jaringan yang akan dijadikan bahan pembahasan kali ini sebagai berikut :

Pada tulisan-tulisan sebelumnya telah dibahas tentang vlan, inter-vlan, spanning tree protocol.  Masih banyak materi yang belum dibahas lebih banyak dan lebih mendalam baik tentang materi Routing, Switching dan teknologi WAN. Hal ini disebabkan banyak faktor terutama keterbatasan saya dalam meluangkan waktu untuk posting tulisan di blog ini. Akan tetapi tetap pada keyakinan bahwa apapun yang kita tulis akan memberikan manfaat dan kebaikan bagi penulis maupun  pembaca. Mudah-mudah bisa bermanfaat.

Informasi jaringan untuk konfigurasi sebagai berikut :

VTP:
domain: qua3
Pass: quatri
ver: 2

Vlan:
10: Ins
20: Sale
30: Student
40: Tech
50: Wifi
60: Management (assign switch in this vlan)

STP:
Server: rootbrigde vlan 10, 20, 30
Client1 rootbridge vlan 40, 50
client2: rootbridge vlan 60
mode pvst
enable portfast on all access port

port-security: enable on all access port

Wifi:
SSID: quatri
Security: WPA2
                        Encryption: AES
                        Password:   cisco123
mode: mixed
local ip: 10.0.0.0

Kita mulai saja konfigurasinya :

Router ISP :
cisco 2621 (MPC860) processor (revision 0x200) with 60416K/5120K bytes of memory
.
Processor board ID JAD05190MTZ (4292891495)
M860 processor: part number 0, mask 49
Bridging software.
X.25 software, Version 3.0.0.
4 FastEthernet/IEEE 802.3 interface(s)
4 Low-speed serial(sync/async) network interface(s)
32K bytes of non-volatile configuration memory.
63488K bytes of ATA CompactFlash (Read/Write)

         --- System Configuration Dialog ---

Continue with configuration dialog? [yes/no]: no

Press RETURN to get started!

Router>en
Router#conf
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hos ISP
ISP(config)#
ISP(config)#
ISP(config)#int s0/1
ISP(config-if)#no shut

%LINK-5-CHANGED: Interface Serial0/1, changed state to up

ISP(config-if)#ip add 100.0.1.2 255.255.255.0
ISP(config-if)#int s0/0
ISP(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1, changed state to up
no shut

%LINK-5-CHANGED: Interface Serial0/0, changed state to down
ISP(config-if)#
ISP(config-if)#
ISP(config-if)#int f0/0
ISP(config-if)#
ISP(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

ISP(config-if)#
ISP(config-if)#
ISP(config-if)#ip add 100.0.2.1 255.255.255.0
ISP(config-if)#
ISP(config-if)#
ISP(config-if)#exit
ISP(config)#
ISP(config)#
ISP(config)#ip route 192.168.1.0 255.255.255.0 s0/0
ISP(config)#ip route 192.168.10.0 255.255.255.0 s0/0
ISP(config)#no ip route 192.168.10.0 255.255.255.0 s0/0
ISP(config)#no ip route 192.168.1.0 255.255.255.0 s0/0
ISP(config)#ip route 192.168.10.0 255.255.255.0 s0/1
ISP(config)#ip route 192.168.10.0 255.255.255.0 s0/1
ISP(config)#ip route 192.168.1.0 255.255.255.0 s0/1
ISP(config)#ip route 192.168.20.0 255.255.255.0 s0/1
ISP(config)#ip route 192.168.30.0 255.255.255.0 s0/1
ISP(config)#ip route 192.168.40.0 255.255.255.0 s0/1
ISP(config)#ip route 192.168.50.0 255.255.255.0 s0/1
ISP(config)#ip route 192.168.60.0 255.255.255.0 s0/1
ISP(config)#
ISP(config)#
ISP(config)#^Z
ISP#
%SYS-5-CONFIG_I: Configured from console by console
ISP#
Router R1 :
         --- System Configuration Dialog ---

Continue with configuration dialog? [yes/no]: no

Press RETURN to get started!

Router>en
Router#conf
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hos R1
R1(config)#
R1(config)#
R1(config)#int s0/1
R1(config-if)#no shu

%LINK-5-CHANGED: Interface Serial0/1, changed state to up

R1(config-if)#ip add 192.168.1.1 255.255.255.0
R1(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1, changed state to up
int
R1(config-if)#int s0/0
R1(config-if)#no shut

%LINK-5-CHANGED: Interface Serial0/0, changed state to down
R1(config-if)#
R1(config-if)#clo rate 64000
R1(config-if)#ip add 100.0.1.1 255.255.255.0
R1(config-if)#exi
R1(config)#
R1(config)#
R1(config)#ip route 0.0.0.0 0.0.0.0 s0/0
R1(config)#router rip
R1(config-router)#ver 2
R1(config-router)#no au
R1(config-router)#net 192.168.1.0
R1(config-router)#de
R1(config-router)#default-information or
R1(config-router)#default-information originate
R1(config-router)#
%LINK-5-CHANGED: Interface Serial0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed state to up
Router R2 :
Router>en
Router#con
% Ambiguous command: "con"
Router#conf
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hos R2
R2(config)#
R2(config)#
R2(config)#
R2(config)#
R2(config)#int s0/0
R2(config-if)#
R2(config-if)#
R2(config-if)#no shut

%LINK-5-CHANGED: Interface Serial0/0, changed state to down
R2(config-if)#clo rate 64000
R2(config-if)#ip add 192.168.1.2 255.255.255.0
R2(config-if)#no shut
R2(config-if)#exit
R2(config)#
R2(config)#
R2(config)#
R2(config)#
R2(config)#
R2(config)#int f0/0
R2(config-if)#no shut

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

R2(config-if)#exit
R2(config)#
R2(config)#
R2(config)#int f0/0.10

%LINK-5-CHANGED: Interface FastEthernet0/0.10, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.10, changed state to up
R2(config-subif)#enca
R2(config-subif)#encapsulation dot
R2(config-subif)#encapsulation dot1Q 10
R2(config-subif)#ip add 192.168.10.254 255.255.255.0
R2(config-subif)#int f0/0.20

%LINK-5-CHANGED: Interface FastEthernet0/0.20, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.20, changed state to up
R2(config-subif)#encapsulation dot1Q 20
R2(config-subif)#ip add 192.168.20.254 255.255.255.0
R2(config-subif)#int f0/0.30

%LINK-5-CHANGED: Interface FastEthernet0/0.30, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.30, changed state to up
R2(config-subif)#encapsulation dot1Q 20

%Configuration of multiple subinterfaces of the same main
interface with the same VID (20) is not permitted.
This VID is already configured on FastEthernet0/0.20.

R2(config-subif)#encapsulation dot1Q 30
R2(config-subif)#ip add 192.168.30.254 255.255.255.0
R2(config-subif)#int f0/0.40

%LINK-5-CHANGED: Interface FastEthernet0/0.40, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.40, changed state to up
R2(config-subif)#encapsulation dot1Q 40
R2(config-subif)#ip add 192.168.40.254 255.255.255.0
R2(config-subif)#int f0/0.50

%LINK-5-CHANGED: Interface FastEthernet0/0.50, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.50, changed state to up
R2(config-subif)#encapsulation dot1Q 50
R2(config-subif)#ip add 192.168.50.254 255.255.255.0
R2(config-subif)#int f0/0.60

%LINK-5-CHANGED: Interface FastEthernet0/0.60, changed state to up
R2(config-subif)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.60, changed state to up
R2(config-subif)#ip add 192.168.50.254 255.255.255.0
R2(config-subif)#encapsulation dot1Q 60
R2(config-subif)#ip add 192.168.60.254 255.255.255.0
R2(config-subif)#do sho run
Building configuration...

Current configuration : 1344 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R2
!
.
.
.
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet0/0.10
 encapsulation dot1Q 10
 ip address 192.168.10.254 255.255.255.0
!
interface FastEthernet0/0.20
 encapsulation dot1Q 20
 ip address 192.168.20.254 255.255.255.0
!
interface FastEthernet0/0.30
 encapsulation dot1Q 30
 ip address 192.168.30.254 255.255.255.0
!
interface FastEthernet0/0.40
 encapsulation dot1Q 40
 ip address 192.168.40.254 255.255.255.0
!
interface FastEthernet0/0.50
 encapsulation dot1Q 50
 ip address 192.168.50.254 255.255.255.0
!
interface FastEthernet0/0.60
 encapsulation dot1Q 60
 ip address 192.168.60.254 255.255.255.0
!
interface FastEthernet0/1
 no ip address
 duplex auto

R2(config-subif)#exit
R2(config)#router rip
R2(config-router)#ver 2
R2(config-router)#no au
R2(config-router)#network 192.168.1.0
R2(config-router)#network 192.168.10.0
R2(config-router)#network 192.168.20.0
R2(config-router)#network 192.168.30.0
R2(config-router)#network 192.168.40.0
R2(config-router)#network 192.168.50.0
R2(config-router)#network 192.168.60.0
R2(config-router)#
Switch Server :
Switch>
Switch>
Switch>en
Switch#conf
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#
Switch(config)#
Switch(config)#hos Server
Server(config)#int rang f0/1 - 3
Server(config-if-range)#switchport mode trunk

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up

Server(config-if-range)#
Server(config-if-range)#exit
Server(config)#vtp domain qua3
Changing VTP domain name from NULL to qua3
Server(config)#vtp password quatri
Setting device VLAN database password to quatri
Server(config)#vtp ver 2
Server(config)#vlan 10
Server(config-vlan)#name Ins
Server(config-vlan)#vlan 20
Server(config-vlan)#name Sale
Server(config-vlan)#vlan 30
Server(config-vlan)#name Student
Server(config-vlan)#vlan 40
Server(config-vlan)#name Tech
Server(config-vlan)#vlan 50
Server(config-vlan)#name Wife
Server(config-vlan)#name Wifi
Server(config-vlan)#vlan 60
Server(config-vlan)#name Management
Server(config-vlan)#exit
Server(config)#int vlan 60

%LINK-5-CHANGED: Interface Vlan60, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan60, changed state to up
Server(config-if)#
Server(config-if)#ip add 192.168.60.1 255.255.255.0
Server(config-if)#no shut
Server(config-if)#exit
Server(config)#ip def
Server(config)#ip default-gateway 192.168.60.254

Server(config)#spanning-tree mode pvst
Server(config)#span
Server(config)#spanning-tree vlan 10,20,30 pri
Server(config)#spanning-tree vlan 10,20,30 ro
Server(config)#spanning-tree vlan 10,20,30 root pr
Server(config)#spanning-tree vlan 10,20,30 root primary
Server(config)#spanning-tree vlan 10,20,30 pri
Server(config)#spanning-tree vlan 10,20,30 priority 24576
Server(config)#
Switch Client1 :
Switch>
Switch>en
Switch#conf
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#host Client1
Client1(config)#interface range f0/1 - 2
Client1(config-if-range)#switchport mode trunk

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up

Client1(config-if-range)#exi
Client1(config)#int f0/3
Client1(config-if)#switchport mode access
Client1(config-if)#switchport access vlan 20
% Access VLAN does not exist. Creating vlan 20
Client1(config-if)#exi
Client1(config)#
Client1(config)#int f0/4
Client1(config-if)#
Client1(config-if)#switchport mode access
Client1(config-if)#switchport access vlan 10
% Access VLAN does not exist. Creating vlan 10
Client1(config-if)#exit
Client1(config)#vtp domain qua3
Domain name already set to qua3.
Client1(config)#vtp pas
Client1(config)#vtp password quatri
Setting device VLAN database password to quatri
Client1(config)#vtp ver 2
Client1(config)#vtp mode client
Setting device to VTP CLIENT mode.
Client1(config)#do sho vlan brief

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Fa0/5, Fa0/6, Fa0/7, Fa0/8
                                                Fa0/9, Fa0/10, Fa0/11, Fa0/12
                                                Fa0/13, Fa0/14, Fa0/15, Fa0/16
                                                Fa0/17, Fa0/18, Fa0/19, Fa0/20
                                                Fa0/21, Fa0/22, Fa0/23, Fa0/24
                                                Gig1/1, Gig1/2
10   Ins                              active    Fa0/4
20   Sale                             active    Fa0/3
30   Student                          active    
40   Tech                             active    
50   Wifi                             active    
60   Management                       active    
1002 fddi-default                     active    
1003 token-ring-default               active    
1004 fddinet-default                  active    
1005 trnet-default                    active    
Client1(config)#int vlan 60

%LINK-5-CHANGED: Interface Vlan60, changed state to up
Client1(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan60, changed state to up

Client1(config-if)#ip add 192.168.60.2 255.255.255.0

Client1(config-if)#no shut
Client1(config-if)#exit
Client1(config)#ip def
Client1(config)#ip default-gateway 192.168.60.254
Client1(config)#int f0/3
Client1(config-if)#switchport port-security
Client1(config-if)#int f0/4
Client1(config-if)#switchport port-security
Client1(config-if)#switchport port-security max
Client1(config-if)#switchport port-security maximum 3
Client1(config-if)#switchport port-security mac
Client1(config-if)#switchport port-security mac-address st
Client1(config-if)#exi
Client1(config)#spa
Client1(config)#spanning-tree mo
Client1(config)#spanning-tree mode p
Client1(config)#spanning-tree mode pvst
Client1(config)#spa
Client1(config)#spanning-tree vlan 40,50 ro
Client1(config)#spanning-tree vlan 40,50 root pr
Client1(config)#spanning-tree vlan 40,50 root primary
Client1(config)#spa
Client1(config)#spanning-tree po
Client1(config)#spanning-tree portfast d
Client1(config)#spanning-tree portfast default
Client1(config)#
Switch Client2 :
Switch>en
Switch#conf
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#hos Client2
Client2(config)#int rang f0/1 - 2
Client2(config-if-range)#switchport mode trunk
Client2(config-if-range)#int f0/4
Client2(config-if)#switchport mode access
Client2(config-if)#switchport access vlan 30
% Access VLAN does not exist. Creating vlan 30
Client2(config-if)#int f0/3
Client2(config-if)#switchport mode access
Client2(config-if)#switchport access vlan 40
% Access VLAN does not exist. Creating vlan 40
Client2(config-if)#int f0/5
Client2(config-if)#switchport mode access
Client2(config-if)#switchport access vlan 50
% Access VLAN does not exist. Creating vlan 50
Client2(config-if)#exit
Client2(config)#vtp domain qua3
Domain name already set to qua3.
Client2(config)#vtp pass
Client2(config)#vtp password quatri
Setting device VLAN database password to quatri
Client2(config)#vtp ver 2
Client2(config)#do sho vlan br

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Fa0/6, Fa0/7, Fa0/8, Fa0/9
                                                Fa0/10, Fa0/11, Fa0/12, Fa0/13
                                                Fa0/14, Fa0/15, Fa0/16, Fa0/17
                                                Fa0/18, Fa0/19, Fa0/20, Fa0/21
                                                Fa0/22, Fa0/23, Fa0/24, Gig1/1
                                                Gig1/2
10   Ins                              active    
20   Sale                             active    
30   Student                          active    Fa0/4
40   Tech                             active    Fa0/3
50   Wifi                             active    Fa0/5
60   Management                       active    
1002 fddi-default                     active    
1003 token-ring-default               active    
1004 fddinet-default                  active    
1005 trnet-default                    active    
Client2(config)#int vlan 60

%LINK-5-CHANGED: Interface Vlan60, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan60, changed state to up
Client2(config-if)#ip add 192.168.60.3 255.255.255.0
Client2(config-if)#no shut
Client2(config-if)#exi
Client2(config)#ip de
Client2(config)#ip default-gateway 192.168.60.254
Client2(config)#int f0/3
Client2(config-if)#switchport port-security
Client2(config-if)#int f0/4
Client2(config-if)#switchport port-security
Client2(config-if)#int f0/5
Client2(config-if)#switchport port-security
Client2(config-if)#exi
Client2(config)#spa
Client2(config)#spanning-tree mo
Client2(config)#spanning-tree mode p
Client2(config)#spanning-tree mode pvst
Client2(config)#so
Client2(config)#sp
Client2(config)#spanning-tree vl
Client2(config)#spanning-tree vlan 60 ro
Client2(config)#spanning-tree vlan 60 root p
Client2(config)#spanning-tree vlan 60 root primary
Client2(config)#sp
Client2(config)#spanning-tree p
Client2(config)#spanning-tree portfast d
Client2(config)#spanning-tree portfast default
Client2(config)#sp
Client2(config)#spanning-tree vl
Client2(config)#spanning-tree vlan 10 ro
Client2(config)#spanning-tree vlan 10 root se
Client2(config)#spanning-tree vlan 10 root secondary
Client2(config)#

Semoga bermanfaat!

About these ads